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Introduction
Working with sets of topographic maps has always been
difficult for scholars, geographers and libraries. Books are linear,
with page 2 generally following page 1 after we get past the messy
i, ii and iii. Maps, on the other hand, are multi-dimensional, set
out like tiles on a floor in a Cartesian grid arrangement
maintained over time. So, editions of a map of Warsaw on
multiple sheets show change over a hundred years. The scholar
has these sheets spread out over the floor. The scholar follows
the road north to Gdansk, or is it Danzig, and wants to move to
another sheet. Is it in the collection? Is it the same date? A big
wind comes—the Winds of War?—and the wind blows the
sheets away. They land in diverse collections and libraries around
the world. Maps, topographical intelligence, the stuff of spy
novels, have always been spoils of war.
In more peaceful times, scholars refer to these temporal and
spatial representations of worlds long gone but preserved
cartographically. These places might be shtetls long ago emptied,
battlefields forgotten, or farms now developed into parking lots.
Maps pick up annotations, troop movements, “X marks the
spot,” plans for highways, canals, new settlements, boundaries
and borders. All collections of historical topographic map sheet
sets are incomplete. The librarian’s challenge is to bring the
globally dispersed collection together for the international “K to
Grey” scholarly community. This paper describes one approach
to bring a globally dispersed historical map sheet collection
together in a virtual sense in a Web environment.
IMLS National Leadership Grant for the
Austro-Hungarian Project
In 2004, the Homer Babbidge Library, University of
Connecticut, was awarded a National Leadership Grant for
Libraries—Preservation or Digitization Grant titled Building a
Globally Distributed Historical Sheet Map Set. The goal of the project
was to build a scalable structure for the distributed sharing of
significant sheet map collections in an international, metadatadriven, web-based environment. For the purposes of working
with a testbed and proto-typing, the Homer Babbidge Library
created an international metadata-driven, dynamic access tool that
enables users to access and view scanned and georeferenced
images from 1877-1914 Austro-Hungarian topographic maps
with a scale of 1:75,000 by querying an easy-to-use digital
gazetteer. This project became known as the AuHu75 project.
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In partnership with the New York Public Library and the
American Geographical Society’s Map Library at the University
of Wisconsin, Milwaukee, the University of Connecticut Libraries
committed to achieving the goal of developing a model for an
international metadata-driven, dynamic access tool to bring
together globally dispersed sheet map collections. In this model,
the key components of strong digital collections are people,
technology and content.
Building Digital Collections: People
The digital model design for AuHu75 grew out of discussions
at various national and international map librarian professional
conferences. The geo-spatial community has been an early
adapter of digital content. Maps are representations of the Earth’s
surface using a standard cartographic symbology that is embraced
world-wide. In the United States, direction at the national level
has come from the Federal Interagency Coordinating Committee
on Digital Cartography in 1983 and the Federal Geographic Data
Committee (FGDC) in 1990. The National Academy of Sciences’
Mapping Science Committee serves as a focus for external advice
to federal agencies on scientific and technical matters related to
spatial data handling and analysis. The purpose of the committee
is to provide advice on the development of a robust national
spatial data infrastructure for making informed decisions at all
levels of government and throughout society in general.
The concept of a National Spatial Data Infrastructure (NSDI)
was first advanced by the Mapping Science Committee (MSC) in
its 1993 report, Toward a Coordinated Spatial Data Infrastructure for the
Nation. Executive Order 12906, Coordinating Geographic Data
Acquisition and Access: The National Spatial Data Infrastructure, issued
in 1994, directed the development of spatial metadata standards
coordinated by the FGDC. Subsequent MSC reports have
addressed specific components of the NSDI, including
partnerships (Promoting the National Spatial Data Infrastructure
Through Partnerships, 1994), basic data types (A Data Foundation for
the National Spatial Data Infrastructure, 1995), and future trends (The
Future of Spatial Data and Society, 1997). On June 15, 1998, the
Academy’s Mapping Science Committee convened a workshop,
Distributed GeoLibraries, to explore:
•
•

a vision for geo-spatial data dissemination and access
in 2010
comparisons of different efforts in digital library research
clearinghouse development and other data distribution
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•

suggestions of short and long term research
needs identification of policy and institutional issues

That workshop recognized the strong, integral relationship
between libraries and the geo-spatial community. Map librarians
have been engaged in spatial metadata since its inception in 1992.
Map libraries have used GIS software since 1990, sharing
training, insights and tips.
Key to building digital collections is engaging champions who
understand the changing nature, not only of mapping, GIS and
cartography, but of the role of libraries as storehouses of
scientific data, traditionally in analog format. By scanning and
georeferencing the map images, map libraries are positioned as
important partners in spatial information research, familiar with
GIS technology.
Building Digital Collections: Technology
Libraries have been using GIS software technology for up to a
decade at varying levels. Libraries in the U.S. began engaging in
GIS around 1990 in response to publication of the Bureau of the
Census TIGER Files, the geospatial data that spurred growth in
the desktop GIS software industry. Businesses began using
MapQuest and similar products for marketing. The availability of
vast amounts of large digital data files, the development of the
CD-ROM as a cheap and convenient alternative to 9-track tape
and the partnership between ESRI and libraries fostered by the
Association of Research Libraries was the “perfect storm” leading
to the emergence of a core of knowledgeable librarians with
access to GIS software. Library administrators soon understood
the need for hardware with more processing power than the
standard library workstation to handle digital spatial data and the
user community began demanding access to data and services.
The technology has moved from CD to network, metadata
tools have improved and the hardware dollar buys more now
than it did in 1990. ESRI’s ArcGIS is hard-coded to create a
metadata record for any database the user creates, and uses that
metadata as a core component. Metadata has become the linchpin
for data sharing in the GIS community.
The AuHu75 project model uses ESRI’s ArcIMS (Internet
Map Server) Metadata Server and ESRI’s Geography Network
geodatabase protocol with existing cataloging/metadata
programs, such as FGDC’s Spatial Metadata Training programs
(Figure 1).
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Figure 1. AuHu75 project model.

Building Digital Collections: Content
The digital content for the AuHu75 project was a set of
historical map sheets, the Spezialkarte der Öesterriechischungarnischen Monarchie, Masse. 1:75,000 der natur. This set of
maps was published in Vienna over a period of years from 1877
to 1914. The set used in this project includes 776 sheets; all sheets
from all editions number over 3,665. Each map represents a 15
degree minute x 30 degree minute tile (about 1,000 sq.
kilometers) and can have several editions and print dates. Other
map sets published before, during and after the Second World
War used the Spezialkarte der Österreichisch-ungarnischen
Monarchie as a base map, making the AuHu75 set a key map set
for studying a large and significant area of Central Europe in the
19th and 20th centuries.
The user community for the set is made up of historians and
genealogists, archaeologists, architects, not to mention lawyers
researching Second World War reparations claims who represent
a large and sophisticated community familiar with the Internet.
More than one million people emigrated from the part of Europe
that was the Austro-Hungarian Empire to the United States in
4

the period 1820 to 1880, followed by an additional four million
during period from 1880 to 1930. This map set was selected
because descendants of these emigrants are part of the World
Wide Web genealogical research community and they are heavy
map library users.
The maps detail the physical and cultural landscape, showing
hills, valleys and rivers as well as houses, mills, manufactories and
farms (Figure 2). The cartography represents deciduous and
coniferous trees differently and shows natural forests and
plantings, like the trees lining the stream in the figure below. The
variant place names are also clearly evident.

Figure 2. Portion of a map sheet from the AuHu75 project.

Libraries hold copies of the AuHu75 for different reasons.
Delegates to the League of Nations defined and delimited the
boundaries of countries established after the First World War
using sheets from the American Geographical Society’s (AGS)
collection. Map sheets held by Slovenia and Croatia are part of
their national heritage and reflect their unique histories in the
maps’ annotations and marginalia. The New York Public
Library’s (NYPL) collection serves the community of citizens and
scholars and works integrally with other collections at NYPL,
such as the Slavic & Baltic, Jewish and U.S. History, Local
History and Genealogy Divisions and the archival collection of
YIVO Institute for Jewish Research. The University of
Connecticut acquired its map sheets from the Library of
Congress, which received them from the U.S. Department of
Defense through the U. S. Army, whose troops captured them
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from the German Army, who captured them from the Russian
Army.
There are few comprehensive collections of the AuHu75
maps. The AGS holds 1,000 sheets, the NYPL has 776 sheets,
and the University of Connecticut Map and Geographic
Information Center in the Homer Babbidge Library has 542
sheets. Other libraries including the Library of Congress, the
British Library and the National Libraries of Austria and Hungary
have large and significant collections.
The distributed model adopted for the AuHu75 project is
designed so that collections of digital map images can be added
to it over time. Bringing various map sheets together virtually
from a global network of libraries adds value to the individual
library collections. Libraries recognize that no library holds a
complete set of maps because the map sheets reflect all of the
ways that they were used, especially as documents to codify
political, military or diplomatic decisions.
The distributed model also supports multiple points of entry
to multiple collections. A project website has been developed to
provide access to the data, but researchers can also access the site
through the site maintained by the Latter Day Saints Church
Family History Library, one of the project partners. Using the
Library’s FamilySearch, a major resource of web-based
genealogical data, genealogists, local historians and life-long
learners can access the maps and geographic information
describing historic Austria-Hungary. Current estimates of use
show 176,000 potential views per month that might concern
Austro-Hungary, about 5,866 views per day.
Building a Globally Distributed
Historical Sheet Map Set
The process described in this workbook made use of several
software packages that are readily available in most academic
libraries or via the Internet. The first is ArcGIS, a geographic
information system (GIS) package produced by Environmental
Systems Research Institute (ESRI). ArcGIS is comprised of
several modules, two of which, ArcMap and ArcCatalog, were
used extensively throughout the development of the map set.
Within ArcMap, the Georeferencing and Spatial Analyst
Extensions were used. Both of these are included with the basic
ArcGIS software package but they must be installed and enabled.
Instructions for these procedures are provided below.
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The extension, XTools Pro, provided by Data East, is also
used. The extension was downloaded from:
http://www.xtoolspro.com/
XTools Pro is a shareware program which is also available in a
licensed versionl. Originally developed by Mike DeLaune (ODF)
as a set of useful vector spatial analysis, shape conversion and
table management tools for ArcView GIS 3.x., the XTools
extension was converted to the ESRI ArcGIS environment and
later re-designed, enhanced and extended as XTools Pro to
provide a higher level of functionality and performance. A
number of powerful tools have been implemented and many
adaptations and enhancements have been made since the XTools
3.1 version to meet user needs and ArcGIS ArcMap user
interface standards. The free portion of XTools Pro was all that
was required for the AuHu75 project. Microsoft Excel, or any
equivalent spreadsheet software, was also used quite frequently
throughout the project.
Building the globally distributed historical sheet map set was a
multi-stage process:
Stage 1. Create a digital image of each map.
Stage 2. Determine coordinates of scanned map image
corner points.
Stage 3. Define the bounding rectangle enclosing each
scanned map image.
Stage 4. Georectify the scanned map.
Stage 5. Clip each map image based on its bounding
rectangle to remove the map edges to create a seamless
mosaic.
Stage 6. Compress each map image for efficient storage,
transportation and retrieval.
Stage 7. Create metadata records for the scanned maps.
Once these steps have been completed, a metadata server
application can be developed to provide Web access.
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Stage 1: Create a Digital Image of Each Map

Step 1. Scan each paper map
The historical paper maps were scanned using a black and
white roll scanner with a resolution of 300 dots per inch (DPI)
(Figure 3).

Figure 3. The scanning process for the AuHu75 project.

Step 2. Save the scanned image
The scanned image was saved as a grayscale image in Tag(ged)
Image File Format (TIFF).
Stage 2: Determine Coordinates of Scanned Map
Image Corner Points

To create a seamless set of digital maps from the scanned
paper maps, it was necessary to determine the coordinates of the
map image corner points. Four coordinate pairs are identified for
each scanned map image in this stage of the process.
Step 1. Open ArcCatalog and connect to the folder of
scanned map images
Open ArcCatalog and connect to the folder where the TIFF
images of the scanned maps are stored.
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Step 2. Open ArcMap and add a scanned map image to
the Data View
Open ArcMap and choose to start A new empty map then
click OK (Figure 4).

Figure 4. Start using ArcMap with a new empty map.

Step 3. Add a scanned map image to the Data View
Click either File⇒Add Data… or click the Add Data button
to add the first scanned map image to the project (Figure 5).

Figure 5. Add the first scanned map image to the Data View.
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A message indicating that the scanned map image is missing
spatial reference information should appear (Figure 6). This is to
be expected because the scanned map image does not have any
spatial reference information. Creating this information is an
important step in the processing of the images.
Click OK to proceed.

Figure 6. Acknowledge lack of spatial reference information for the scanned
image.

A message indicating that the scanned map image does not
have pyramids should appear (Figure 7). Pyramid building for
raster images allows for more rapid display.
Click Yes to create pyramids and proceed.

Figure 7. Create pyramids for more rapid display of the scanned map image.

After completing these steps, the first scanned map image
should appear in the Data View (Figure 8). At this point in the
processing, the margins of the scanned paper map have not been
clipped and are still visible. Any printing or handwritten
information in the margins can also be seen.
Step 4. Save the Map Document
At this point, it is a good practice to save the ArcMap
document. Users should save the document periodically to assure
that work is not lost and does not have to be repeated.
Click on File⇒Save As, enter a name for the ArcMap
document and navigate to the appropriate directory where the
map documents will be saved (Figures 9 and 10).
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Figure 8. The scanned map image in the Data View.

Figure 9. Using the Save As… menu.

Keeping image and map document files well organized
throughout the process is important. Creating easy to understand
folder names and file names is essential. Figure 10 illustrates one
approach.

11

Figure 10. Navigating to a folder and saving the ArcMap document.

Step 5. Pan and zoom to identify coordinates of map
corner points
Explore the pan and zoom buttons on the toolbar (Figure 11)
to familiarize yourself with these functions.

Figure 11. Location of panning and zooming tools in the toolbar.

Pan and zoom to the upper left corner of the scanned map
image and note the coordinate pair printed on the map (Figure
12). In this case, the first coordinate pair is:
Longitude
Latitude

30°30’00”
50°15’00”
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Figure 12. Viewing the first coordinate pair in the upper left hand corner of
the scanned map image.

Note that the Austro-Hungarian maps used the Ferro Line as the
origin for east-west coordinates and expressed coordinates using
the Degrees-Minutes-Seconds convention (DMS).
Then pan and zoom to the other corner points of the scanned
map image in a clockwise order to determine the coordinate pairs
that correspond to the corner points of the map (Figure 13). The
four coordinate pairs should be recorded starting with the
coordinate pair in the upper-left corner of the map, then
proceeding in a clock-wise manner around the corners. It is
imperative that the coordinate pairs are chosen in this order to
ensure that later operations can be carried out correctly.
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1

2

4
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Figure 13. The four corner points of the scanned map image.

The coordinate pairs determined in this stage are used
throughout the remaining stages. The final coordinate pairs serve
as the four ground control points (GCPs) used in the rectification
process as well as in the construction of the bounding rectangle
used to clip the rectified images.
Step 6. Create a spreadsheet to record and convert
coordinate pairs for each scanned map image
For the purposes of the AuHu75 project, the project team
decided to use the current conventions of measuring east-west
coordinates from the Prime Meridian and expressing coordinates
using the Decimal Degrees (DD) convention. This required
recording and converting the corner point coordinates for each
scanned map image. In this workbook, a single map image is used
to demonstrate the process. This project, however, is a prime
example of a project where batch processing could be much
more efficient. Converting coordinates and building the bounding
rectangles for several maps at a time can be a real time saver.
A spreadsheet was created in Microsoft Excel to record
coordinate pairs and to manage the conversion process (Figure
14). The DMS coordinates based on the Ferro Line were entered
for each GCP based on the coordinates observed for each corner
point of the scanned map. Longitudes were entered in one table;
latitudes were entered in a second table. The converted values
were stored in a third table.
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Converting the corner point values to the desired coordinates
was a two-step process for each coordinate pair. First, the DMS
values for longitude and latitude were converted to decimal
degrees (DD) with six decimal places. To convert DMS to DD:
Divide the number of seconds by 60.
Add the number of minutes.
Divide this sum by 60.
Add the number of degrees.
Second, the longitudinal origin was shifted to correspond to the
Prime Meridian. This step affects only the Decimal Degrees
longitude values for the map corner points in this project. To
shift the longitudinal origin:
Subtract 17.662778° from the Decimal Degrees
longitude value.
These steps would not be necessary if the corner points of the
maps in the collection being developed are already available in the
geographic or projected coordinate system of choice.
Figure 14 shows a work sheet that is set up to deliver the
coordinates for an image with 4 ground control points at the
corner of the map. For this project, only 4 ground control points
are being used to rectify the image. It would be possible to use
the spreadsheet to record and convert lon/lat values for other
control points on each map. The conversion process would be
the same for each point.

Figure 14. A sample Coordinate Conversion spreadsheet.
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First, the Longitude Coordinate 30°30’00” for the first control
point is entered in Cell B3 of the worksheet in DegreesMinutes_Seconds format as 303000. The corresponding
Longitude Coordinate degrees, minutes, and seconds are
automatically updated in Cells C3, D3, and E3 using formulas
embedded in the spreadsheet. The corresponding Decimal
Degrees value is updated in Cell G3 based on the formula for
converting Degrees-Minutes-Seconds to Decimal Degrees.
Finally, the constant for shifting to the prime meridian stored in
Cell K5 is subtracted from each Longitude Decimal Degree value
by using a formula to update Cell I3.
Second, the Decimal Degrees conversion procedure is
repeated for the Latitude Coordinate 50°15’00” for the first
control point. Enter 501500 into Cell B10 and look at the results.
The corresponding Latitude Coordinate degrees, minutes, and
seconds are automatically updated in Cells C10, D10, and E10,
and the corresponding Decimal Degrees value is updated in Cell
G10 based on the formula for converting Degrees-MinutesSeconds to Decimal Degrees. No further adjustment is required
for the latitude values.
In the last step, the converted lon/lat values for each of the
four ground control point are shown in Cells A17:C20.
Save this spreadsheet in appropriate directory.
Once the spreadsheet has been used to record the ground
control points for the four corners of each map sheet, the data
can be used to create dBase tables that can be imported into the
GIS software and converted to point shapefiles. The point
shapefiles are then used to create the bounding rectangles for
each map sheet.
Stage 3: Define the Bounding Rectangle for the
Scanned Map Image

In this stage, the bounding rectangle that serves as the
perimeter marking the extent of the map graphic on each map
sheet is created. This involves converting data in the spreadsheet
to dBase tables, importing them into a GIS application,
converting records in the tables to point shapefiles, and creating
the bounding rectangles to be used in clipping the scanned
images.
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Step 1. Create .dbf files
In the spreadsheet, highlight the columns that correspond to
the adjusted coordinates for one map sheet. Be sure to include
the header names Long and Lat (Figure 15).

Figure 15. Highlighted converted coordinates.

Use the File⇒Save As… menu to save the highlighted
portion of the spreadsheet as a DBF 4 (dBASE IV) *.dbf file type
(Figure 16). Navigate to a folder set up to store the DBFs and
assign a file name that references the map sheet.

Figure 16. Saving converted coordinates as a .dbf file.

Open the .dbf file in Excel and check it to make sure that the
table looks correct (Figure 17).
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Figure 17. The .dbf file of converted coordinates for a single map sheet.

This file must now be converted to a point shapefile in order to
create the bounding rectangle.
Step 2. Create a point shapefile from a .dbf file
The point shapefile is created in ArcCatalog. Open ArcCatalog
from the Start menu or from a desktop icon (Figure 18).

Figure 18. Open ArcCatalog from the Start menu or from a desktop icon.

Navigate to the directory where you saved the .dbf file from
Step 1 (Figure 19).
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Figure 19. Navigating to the DBFs folder where the tables of converted
coordinates are stored.

Right click on the .dbf file (3950.dbf in this case) and select
Create Feature Class⇒From XY Table… from the menu
(Figure 20).
Be sure that the .dbf file is not open in Excel or you will
receive an error message.
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Figure 20. Creating a point shapefile from a .dbf table containing XY data
fields.

This will open the Create Feature Class dialog box as shown
in Figure 21.
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Figure 21. The Create Feature Class dialog box.

Notice that the X Field and the Y Field are automatically filled in
based on the header names in the .dbf file. ArcCatalog will
automatically recognize Long and Lat as X and Y field names.
Several additional parameters must be set at this point,
however. These include:
Spatial Reference
Folder to save the shapefile in
File name
The spatial reference information can be set by clicking on the
Spatial Reference of Input Coordinates button to open the
Spatial Reference Properties box (Figure 22.)
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Figure 22. The Spatial Reference Properties box.

Click on the Select button and choose the appropriate
coordinate system. Because the coordinates for this project are
lon/lat and not projected, select Geographic Coordinate Systems
as shown in Figure 23.

Figure 23. Select the Geographic Coordinate Systems folder for this project.
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In the Browse for Coordinate System window, choose World
(Figure 24).

Figure 24. Select the World folder for this project.

Choose WGS 1984 from and then click the Add button (Figure
25).

Figure 25. Select the WGS 1984.prj projection for this project.

Finally, specify an output location with an appropriate file name
and click the Save button (Figure 26) then click the OK button in
the Spatial Reference Properties box.
Next, click on the Open Folder button in the Output section
of the Create Feature Class box shown in Figure 21. In the
Saving Data window that opens, navigate to the folder where you
wish to store the shape file and assign it a name as shown in
Figure 26.
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Figure 26. Save the shapefile created from the .dbf file.

You should now have a point shapefile in the directory (Figure
27) and a view of the four corner points can be displayed in the
Preview tab of the display window to the right of the Catalog
tree.

Figure 27. The shapefile created from the .dbf file stored in the Catalog and
displayed in the Preview display in ArcCatalog.

Once this step has been completed, the four points in the
polygon shapefile can be converted into a polygon shapefile
representing the bounding rectangle of the map graphic.
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Step 3. Create a polygon shapefile from a point shapefile
This step uses ArcMap and the XTools extension for ArcMap.
Open the ArcMap map document and add the point shapefile
created in the last step (Figure 28).

Figure 28. The point shapefile added as a data layer in the ArcMap map
document.

If you have not already done so, add the XTools toolbar to
the map document and enable the extension. To enable the
XTools Pro extension click on the Tools⇒Extensions… menu
(Figure 29) and then check XTools Pro (Figure 30).

Figure 29. Using the Tools menu to connect to a list of Extensions.
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Figure 29. Enabling the XTools Pro extension.

Click the Close button to enable the extention.
The toolbar for the enabled extension will not be visible until the
toolbar is turned on. Use the View⇒Toolbars⇒XTools Pro
menu to display the toolbar for the extension (Figure 31).
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Figure 31. Using the View menu to display the XTools Pro toolbar.

If you display the toolbar for the extension but the buttons are
grayed out (Figure 32), the extension has not yet been enabled.

Figure 32. The XTools Pro toolbar is visible but the extension is not enabled.
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Use the procedures shown in Figures 29 and 30 to enable the
extension. The XTools Pro toolbar should now be active and
available for use (Figure 33).

Figure 33. The XTools Pro Toolbar with the extension enabled and the
toolbar visible.

Now use XTool to convert the point shapefile into a polygon
shapefile. On the XTools Pro toolbar, click the XTools Pro⇒
Feature Conversions⇒Make One Polygon from Points menu
(Figure 34).

Figure 34. Feature Conversions menu in XTools Pro extension.

This will open up the Make One Polygon from Points dialog
box (Figure 35). Select the point shapefile as the Input feature
layer. Make sure that none of the points are selected. Navigate to
an appropriate folder to save the polygon file and assign an
appropriate file name. Check the Add output feature class to
current map so that the polygon shapefile will be automatically
added to the Data View and check Create spatial index. Then
click OK.
28

Figure 35. Creating a single polygon from the shapefile of control points.

The polygon shapefile that results from this operation will
appear as a layer in the Data View as shown in Figure 36.

Figure 36. The single polygon shapefile resulting from the procedure added to
the Data View.

Now right click on the name of the polygon file to open its
Layer Properties and click on the Source tab (Figure 37).
Notice that the new polygon shapefile was assigned NAD
1927 as the assumed coordinate system. For the examples used in
this workbook, the desired coordinate system is WGS 1984.
Thus, this polygon shapefile needs to be projected into the
appropriate coordinate system.
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Figure 37. The Source tab in the Layer Properties window provides a
description of the coordinate system for the data layer.

The choice of coordinate system may vary from project to
project. Choose the coordinate system that meets the needs of
the project.
Step 4. Project the polygon shapefile of the bounding
rectangle
First, open ArcCatalog and open ArcToolbox by clicking on the
icon (Figure 38).

Figure 38. The ArcToolbox button.

Next, click Data Management Tools⇒Projections and
Transformations⇒Project in the ArcToolbox window to
navigate to the Project wizard (Figure 39).
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Figure 39. Navigating to the ArcToolbox Project wizard.

Click on Project to open the dialog box shown in Figure 40.
Browse to the file to be projected as the Input Dataset, browse to
the location for the Output Dataset, and select the Output
Coordinate System (Figure 41).
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Figure 40. The Project wizard dialog box.

Figure 41. The completed Project wizard dialog box.

This completes the processing of the bounding rectangle for
the first map image to be rectified and clipped.
Stage 4: Georectify the Map Image

In this stage, the scanned raster images of the AustroHungarian maps are rectified. The georeferencing tool in ArcMap
is used to perform an affine transformation from the X-Y grid
coordinates of the map image to the X-Y coordinates of the
chosen projection. All Austro-Hungarian maps were projected to
the World Geodetic System 1984 (WGS84) using latitude and
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longitude. The four ground control points (GCPs) identified in
the previous stage for each of the Austro-Hungarian maps are
used in this process.
Step 1. Add the scanned map image and the
georeferencing tool bar
Add the map image to be rectified to the Data View in an
ArcMap map document (Figure 42).

Figure 42. An unrectified map image.

Next, add the Georeferencing Toolbar by using the
View⇒Toolbars⇒Georeferencing menu (Figure 43).
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Figure 43. Adding the Georeferencing Toolbar.

In the Georeferencing Toolbar, the Layer pull-down selection
box identified the scanned image that is being georeferenced. If
more than one scanned image has been added as a data layer, be
sure that the image you wish to rectify is the image shown in the
Layer box of the Georeferencing Toolbar (Figure 44).

Figure 44. The Georeferencing Toolbar indicating the image to be rectified.

It cannot be emphasized enough that the image being rectified
must be set as the target in the Georeferencing toolbar as shown
in Figure 45.
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Figure 45. The image name in the Layer box matches the name of the image
to be georeferenced as shown in the Table of Contents.

Step 2. Create the link table
The next step is to create the link table that links the four
corners of the scanned map image to the four GCPs used to
create the bounding rectangle in Stage 3. It is imperative that the
same four GCPs used in the previous stage to create the
bounding rectangle are also used in this stage and that the
clockwise in which the points were chosen is preserved in
creating the link table.
Zoom to the upper left corner to the corner point of the
image (Figure 46).

Figure 46. The upper left corner of the scanned map image.
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Next, open the Link Table by clicking on the link table button
in the Georeferencing Toolbar (Figure 47). Look at layout of the
Link Table. For each link associated with a control point and
identified by a numerical Link ID, the table records the link
between the X,Y Source coordinates (from the scanned image)
and the X,Y Map coordinates (to the georectified image). The
Residual field reports the Root Mean Square Error (RMS)
associated with a particular link and total RMS. If the RMS value
is too high suggesting a high degree of error, the user can delete a
link and try again to establish a more accurate link.

Figure 47. The upper left corner of the scanned map image.

Figure 48. The open link table.
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To complete the Link Table, you will click on points on the
scanned map image and then upload the associated ground
control points from the Excel spreadsheet. First, click on the
Add Control Points button on the Georeferencing Toolbar
(Figure 49). The cursor icon will turn into a crosshair.

Figure 49. The Add Control Points button in the Georeferencing Toolbar.

Place the cursor in position for the first GCP to be entered
from the upper left corner of the scanned map image as shown in
Figure 50 and SLOWLY double click the left mouse button. If
you clicked in the wrong place, highlight the GCP in the Link
Table and press the Delete key or the X button to delete it.

Figure 50. Selecting the first GCP.

The Link Table should show the coordinates for the first GCP
as Link 1. Click to add the other GCPs by scrolling clockwide
around the map until the 4 corner points have been recorded in
the Link Table (Figure 51).
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Figure 51. The link table with all four map corner points entered.

Step 3. Save the Link Table as a text file
Save the Link Table as a text file by clicking on the Save
button. Save the link file to an appropriate directory and folder
with a relevant name that relates to the map image for which the
link table is being created (Figure 52).

Figure 52. Saving the link table as a text file.

After saving the Link Table as a text file, open the text file
using Excel. Be sure to change the file type that is being opened
to “All Files” (Figure 53).
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Figure 53. Opening the saved link table in Excel.

Because the saved table is in text file format, the Text Import
Wizard will open in Excel (Figure 54). Simply hit the Finish
button to import the text file (Figure 55).

Figure 54. Using the Text Import Wizard in Excel to import the text file of
coordinates.
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Figure 55. The imported link table in an Excel spreadsheet.

Step 4. Update the Link Table
The next task is to copy the adjusted coordinates from the
Coordinate Conversion Worksheet prepared in Stage 2 and paste
them into the Excel link table as the XMap and YMap
coordinates. Figure 56 shows the adjusted coordinates from the
source spreadsheet and the target area in the Excel link table
where the adjusted coordinates will be pasted.

Figure 56. Updating the map coordinates in the link table.

First, highlight the Long and Lat values in the cells of the
coordinate conversion worksheet and use the Edit⇒Copy menu
to copy the highlighted values (Figure 57). Be sure to include
only the values; do not include the header names Long and Lat.
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Figure 57. Copying the adjusted coordinate values.

Next, paste these numbers into the Link Table for the map
image being rectified, copying over the values in the link table.
Be sure to select Paste Special⇒Values and number formats
(Figure 58).

Figure 58. Pasting the adjusted coordinates into the link table.

The resulting table should look like the table in Figure 59.
Compare this with the link table in Figure 51 to see the
difference. The X Source, Y Source and X Map, Y Map
coordinates are no longer the same as they are in Figure 51
because you have set the X Source, Y Source coordinates of the
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image to X Map, Y Map coordinates corresponding to the
location of the image corner point on the surface of the earth.

Figure 59. The link table with adjusted coordinates.

Save the updated link table Excel and then be sure to close the
Excel file. Leaving the file open means that the table is still being
used by Excel and other programs like ArcMap will not have
access to the table, resulting in an error message.
Step 5. Load the updated Link Table into ArcMap
Now return to ArcMap and load the updated link table. First
click the Load button on the Link Table window and navigate to
the appropriate directory and file where you saved the updated
Link Table (Figure 60).

Figure 60. Loading the updated link table into ArcMap.

The link table should now have the adjusted coordinates for
the rectified image (Figure 61).
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Figure 61. A comparison between the initial and the updated link table.

Step 6. Rectify the map image
The map image is now registered to the proper coordinates
(Figure 62). At this point, the rectification is not permanent. To
save the registration and create a world file to make the
rectification permanent, click on Georefencing⇒Rectify (Figure
63).

Figure 62. The correctly registered scanned map image.
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Figure 63. Rectifying the registered scanned map image.

Save the Rectified Image as a .tiff file to an appropriate
directory (Figure 64). Notice that ArcMap has added Rectify to
the beginning of the file name.

Figure 64. Saving the rectified scanned map image.
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Below is a view of the original image, a display of the original and
the rectified image, and a view of the rectified image (Figure 65).

Figure 65. Comparison of the original and rectified images.
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As a check on the georeferencing process, add the bounding
rectangle shapefile that you created for this image in Stage 3 to
the Data View in ArcMap. It should correspond to the graphic
extent of the map image (Figure 66). The bounding rectangle will
be used to clip the image in the next stage to remove the collar
around the map.

Figure 66. Rectified image with overlay of bounding rectangle shapefile.

Stage 5: Clip the Map Image

The clipping procedure can be used to remove the “collar” of
the map, the margin between the edge of the map image and the
edge of the paper map sheet. This will allow for creation of a
seamless mosaic of the maps. The bounding rectangle polygon
created in Stage 3 will be used to clip the map.
Step 1. Enable the Spatial Analyst Extension
First, you must enable the Spatial Analyst Extension in
ArcMap. To do this, use the Tools⇒Extensions menu and
check the Spatial Analyst Extension (Figure 67). Then, make the
Spatial Analyst toolbar visible. Click on the View⇒Toolbars
menu and check Spatial Analyst in order to add the toolbar
(Figure 68). The toolbar will appear in the Data View (Figure 69).
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Figure 67. Enabling the Spatial Analyst extension.

Figure 68. Making the Spatial Analyst toolbar visible.
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Figure 69. The Spatial Analyst toolbar.

After ensuring the Spatial Analyst Extension is enabled and
the toolbar has been added, be sure the map image to be clipped
and the polygon that will act as the clip shape have been added to
the Data View in ArcMap (Figure 70).

Figure 70. The clip polygon and the scanned and rectified map image.

Step 2. Use the Raster Calculator to clip the image
The Spatial Analyst Raster Calculator, with appropriate
Analysis Options set, is used to clip the map image. First, click on
the Spatial Analyst⇒Options menu (Figure 71).

Figure 71. Setting the Options in Spatial Analyst.
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Click on the General tab and set the Analysis Mask to the
polygon layer you are using to clip the map image with (Figure
72). This establishes the clip layer as the mask and limits the
processing of the map image to the area within the polygon layer.

Figure 72. Setting the Analysis mask in Spatial Analyst.

Next, click on the Extent tab and set the Analysis Extent to
correspond to the polygon layer being used to clip with (Figure
73). This ensures that the output from the map image will not be
larger than the polygon being used as the clipper.

Figure 73. Setting the Analysis extent in Spatial Analyst.

Click the Cell Size tab and set the Analysis Cell Size to be
the same as the cell size of the map image layer being clipped
(Figure 74).
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Figure 74. Setting the Analysis cell size in Spatial Analyst.

Close the Options dialog by clicking OK.
Once the Options have been set, open the Raster Calculator
by clicking on the Spatial Analyst⇒Raster Calculator menu
(Figure 75).

Figure 75. The Raster Calculator.

Double click on the raster map layer of interest listed in the
Layers: window to add it to the expression box in the lower left
(Figure 76). Because you are not performing an algebraic
operation on the cell contents of the layer, the values in the new
clipped layer will equal the values for the corresponding cells
inside the mask from the original layer.
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Figure 76. Adding a layer to build an expression in the Raster Calculator.

Click Evaluate. The result should look like the image in
Figure 77.

Figure 77. The temporary clipped map image.

To keep the file name of the original, unrectified and clipped
image, Copy the filename after you have setup the Raster
Calculator as shown in Figure 78.
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Figure 78. Copying the filename of the image for future use.

The results of the clipping procedure must now be made
permanent. Right click on the filename and click Make
Permanent (Figure 79).

Figure 79. Making the masked calculated layer permanent.

Step 3. Save the clipped image
Save the clipped image in an appropriate directory with an
appropriate name in TIFF format as shown in Figure 80. Use
Paste to paste the filename you copied from the Raster
Calculator as shown in Figure 78 above.
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Figure 80. Saving the clipped image.

The final uncompressed image can then be added to the
display. The view of the entire image should be similar to Figure
81. A zoomed view of the image should be similar to Figure 82.

Figure 81. The rectified and clipped map image.
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Figure 82. A zoomed view of the rectified and clipped map image.
Stage 6: Compress the Map Image

In this stage, the georeferenced and clipped images are
compressed using MrSid format. Image compression makes
storage and transfer of images more efficient without a significant
loss of quality. ArcCatalog supports compression of images of up
to 50 megabytes with no additional software or licenses required.
First, open ArcCatalog and navigate to the folder with the
rectified and clipped images. Right click on the file to be
compressed and select Export⇒ Raster to MrSID (Figure 83).

Figure 83. Exporting from Raster to MrSID.
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Be sure to select the correct file as the input raster to be
compressed and to save the exported file in an appropriate
location. You can highlight and copy the input raster filename if
you want to keep the input and output names the same in the
different input and output folders (Figures 84 and 85).

Figure 84. Raster to MrSID dialog box.

Figure 85. Copying the input raster file name to use as
output MrSID file name.
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Figure 86 shows a comparison between the clipped raster and
MrSID images and with associated files for each. Note the much
smaller sizes of the compressed files.

Figure 86. Comparison of clipped raster image and ancillary file sizes (top)
with compressed image and ancillary file sizes in MrSID format (bottom).
Stage 7: Create Metadata for the Map Image

The next stage in building a distributed collection of historical
sheet maps is to attach metadata to each of the map images that
have been processed in the previous stages. Metadata describe
bibliographic, technical and spatial information about the image
file. They are the key component to sharing map images in a
distributed networked environment.
Overview of Geospatial Metadata Content Standards
Metadata are the linchpin to serving distributed map images. A
critical part of sharing has to do with adopting metadata
standards. Preparing metadata according to standards ensures
that the images can be shared in a distributed geography network.
Two parallel standards for geospatial metadata have been
developed: the ISO/DIS 19115, an international standard, and
the FGDC Content Standard for Digital Geospatial Metadata, a
U. S. standard. A moderately detailed explanation of the two is
useful at this point. Development of the FGDC standard predated the ISO standard by almost a decade. To some extent, the
ISO grew out of the FGDC. It is also worth noting that the
FGDC standard has antecedents in MARC Maps format. The
FGDC is now working to make its standard compatible with the
ISO standard, and good technology exists to crosswalk
information from one standard to the other.
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ISO Content Standards for Spatial Metadata. ISO/DIS
19115 provides a schema for describing digital geo-spatial data
using a comprehensive set of mandatory and optional metadata
elements. These elements support four major uses:
•

•

•

•

Discovery of data. Metadata elements have been
selected which enable users to locate geo-spatial data and
also allow producers to advertise the availability of their
data.
Determining data fitness for use. Users can determine
if a dataset meets their needs by understanding the
quality, accuracy, spatial and temporal extents , and the
spatial reference system used. Metadata elements have
been selected accordingly.
Data access. After locating and determining if a dataset
will meet their needs, users may require metadata
elements that describe how to access a dataset and
transfer it to their site. Metadata elements have been
selected to provide the location of a dataset (e.g. through
a URL) n addition to its size, format, price and
restrictions on use.
Use of data. Metadata elements have been selected so
that users know how to process, apply, merge and overlay
a particular dataset with others, as well as understanding
the properties and limitations of the data.

The ISO standard uses the hierarchical structure utilized by most
of the national standards. In the ISO standard, metadata is
presented in the UML (Unified Modeling) packages listed below.
Each package contains one or more entities (UML class
attributes), and within each entity there are mandatory and
optional metadata elements.
Metadata entity set information
Identification information (includes data and
identification);
Browse graphic information
Keyword information
Representative fraction information
Resolutions information
Usage information
Constraint information (includes legal and security);
Data quality information
Lineage information
Process step information;
Source information
Data quality element information
Result information
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service

Scope information
Maintenance information;
Scope description information
Spatial representation information (includes grid and vector
representation);
Dimension information
Geometric information
Reference system information (includes temporal, coordinate and
geographic identifiers);
Ellipsoidal parameter information
Identifier information
Oblique line azimuth information
Oblique line point information
Projections parameter information
Content information (includes Feature catalogue and Coverage
descriptions);
Range dimension information (includes Band information)
Portrayal Catalogue information;
Distribution information;
Digital transfer options information
Distributor information
Format information
Medium information
Standard order process information
Metadata extension information;
Extended element information
Application Schema information;
Feature type list information
Spatial attribute supplement information
Extent information;
Geographic extent information
Temporal extent information
Vertical extent information
Citation and responsible party information;
Address information
Contact information
Date information
OnLine resource information
Series information
Telephone information
Metadata Application information
These elements and structure are different only in format from
the original FGDC standard. Even after ISO 19115 becomes the
accepted standard, the FGDC standard will serve as an important
metadata standard for the user. In existence for a decade, the
FGDC Content Standard for Digital Geospatial Metadata has
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provided the building blocks for a dynamic and effective
information sharing network.
FGDC Content Standard. The elements used in FGDC
metadata are not radically different from those used in ISO
19115. Both standards are strictly hierarchical and both cover the
basics (and maybe a bit more) of describing geospatial data. The
FGDC standard has seven main sections—Identification, Data
Quality, Spatial Data Organization, Spatial Reference, Entity and
Attribute, Distribution and Metadata Reference Information—
and three supplement sections—Citation, Time Period, and
Contact Information. FGDC is a content standard. This means
that it specifies the required content, not the format in which the
content must be presented.
When the Content Standards were devised by the FGDC
Working Group, they had the good fortune of having an
excellent map cataloger working with them. Elizabeth Mangan,
retired from the Geography and Map Division of the Library of
Congress and one of the authors of the MARC Maps Format,
provided strong guidance in the underlying concepts of the
Standards. The documentation clearly states which elements are
required, mandatory and optional. These statements make what
could be a complex and difficult format reasonably articulate.
AuHu75 FGDC Metadata Example. The example of the
AuHu75 metadata shown here is illustrative and not exhaustive
of the FGDC standard. It is included to show the scope of the
standard and its hierarchical nature.
Identification Information
Identification Information is the first section. Large numeric
data files typically lack descriptive information, albeit when
headers are included and then the information is highly structured
and idiosyncratic. The section provides basic information on the
data set title, the area covered, keywords, the purpose and an
abstract, and access and use restrictions. This key section includes
the Citation and Time Period supplemental sections. While these
sections are repeated this is the first and primary use.
Citation Information
Citation Information is fairly straightforward for the librarian.
A particular consideration for spatial information is the
Geospatial_Data_Presentation_Form (element 8.6 in the
CSDGM Manual). This ‘mandatory if applicable’ element
provides the opportunity to cite, whether the data came from an
atlas, audio, diagram, document, globe, map, tabular digital data,
etc. The documentation states, “the listed domain is partially
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from pp 88-91 in Anglo-American Committee on Cataloging
Cartographic Materials, 1982, Cartographic materials: A manual
of interpretation for AACR2…”
Citation:
Citation_Information:
Originator: Austro-Hungarian Monarchy. Militärgeographisches Institut.
Publication_Date: 19120101
Title: Schluckenau--Spezialkarte der österreichisch-ungarischen Monarchie
im Maße 1:75,000 der Natur.
Geospatial_Data_Presentation_Form: map
Publication_Information:
Publication_Place: Vienna
Publisher: Austro-Hungarian Monarchy. Militärgeographisches Institut.
Other_Citation_Details: 3553

The Identification Information section’s purpose is to provide
a narrative describing the data set’s “fitness for use”. Spatial data
are complex in many ways. The data represent a scale or
granularity of information. Spatial data are often reused for a
variety of purposes. For the data producer, as much as the data
user, there is an anxiety that the data will be used irresponsibly.
For example that TIGER street centerline data (represented at
1:100,000 scale or, 1 cm. equals 100,000 cm. or, 1 inch equals
100,000 inches) can be used to site a storm drain (typically
requiring an engineering scale; 1 inch equals 1,000 feet or
1:12,000). The Abstract and Purpose provide a place to put
down in plain language why the data set was created and what it
is meant to do. The particular spatial component of the
Identification Information section is the Spatial_Domain. This
bounded box describes a “footprint” of the data, and in
Clearinghouse can enable spatial location of information. If I am
looking for information about Hartford, Connecticut whose
center point is West 72˚ 20’ 32”/N41˚ 15’ 24” code can determine
that the point is within the bounding box for Connecticut.
Description:
Abstract: The Spezialkarte der Österreichisch-ungarnischen Monarchie was
published in Vienna over a period of years, 1877-1914. The set is 776 sheets
with all sheets from all editions numbering over 3,665. Each map represents a
15 degree minute x 30 degree minute (about 1,000 sq. kilometers) 'tile' and can
have several editions and print dates. Other map sets published before, during
and after WWII used the Spezialkarte der Österreichisch-ungarnischen
Monarchie as a base map, making the AuHu75 a key map for studying a large
and significant area of Central Europe in the 19th and 20th Centuries. As a set
of maps, it enjoys a user community made up of historians and genealogists,
archaeologists, architects, not to mention lawyers researching WWII
reparations claims, representing an enormous, sophisticated Internet
community.
Purpose: These cartographic materials are made available for scholarly
reference
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Supplemental_Information: Topo map (hachures), Printed map monochrome, Standard quadrangle, 15 minutes, 30 minutes, Revised 1912,
Situation/Survey 1907, GZN, 641-b A-1:75,000
Time_Period_of_Content:
Time_Period_Information:
Range_of_Dates/Times:
Beginning_Date: 19070101
Ending_Date: 19120101
Currentness_Reference: publication date
Status:
Progress: Complete
Maintenance_and_Update_Frequency: Unknown
Spatial_Domain:
Bounding_Coordinates:
West_Bounding_Coordinate: 14.33333
East_Bounding_Coordinate: 14.83333
North_Bounding_Coordinate: 51.25
South_Bounding_Coordinate: 51
Keywords:
Theme:
Theme_Keyword_Thesaurus: LCSH
Theme_Keyword: Maps topographic
Place:
Place_Keyword_Thesaurus: LCSH
Place_Keyword: Saxony (Germany)
Place_Keyword: Böhmen (Czech Republic)
Place_Keyword: Prussia (Germany)
Access_Constraints: None.
Use_Constraints: None.

Data Quality Information
The Data Quality Information section documents horizontal
and vertical accuracy assessment, data set completeness and
lineage. Lineage is perhaps the most important element of the
metadata record, and perhaps the least applied. Data are, by their
nature, processed and re-processed. Each time a process step is
performed, it should be noted in the lineage. The Process_Step
element can, and should, be repeated when necessary.
Spatial Data Organization Information
This section relates how the data are organized; with raster,
vector, or an indirect (e.g. address) link to location. Spatial data
are organized in a variety of ways, some more appropriate for
certain types of analysis that others. A raster data set provides
continuous data, but can be difficult to interpret. Vector data can
seem easier to interpret, though it may reflect aggregated data
that by its nature is more imprecise. The user often must chose
one over the other, and determine the spatial authenticity of the
choice. The information in this section is essentially software
supplied and is primarily mathematical data.
- <spdoinfo>
<direct>Point</direct>
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- <rastinfo>
<rasttype Sync="TRUE">Pixel</rasttype>
<rowcount Sync="TRUE">3425</rowcount>
<colcount Sync="TRUE">6849</colcount>
<rastxsz Sync="TRUE">0.000073</rastxsz>
<rastysz Sync="TRUE">0.000073</rastysz>
<rastbpp Sync="TRUE">8</rastbpp>
<vrtcount Sync="TRUE">1</vrtcount>
<rastorig Sync="TRUE">Upper Left</rastorig>
<rastcmap Sync="TRUE">FALSE</rastcmap>
<rastcomp Sync="TRUE">Wavelet</rastcomp>
<rastband Sync="TRUE">1</rastband>
<rastdtyp Sync="TRUE">pixel codes</rastdtyp>
<rastplyr Sync="TRUE">TRUE</rastplyr>
<rastifor Sync="TRUE">MrSID</rastifor>
</rastinfo>
</spdoinfo>

Spatial Reference Information
The Spatial Reference Information section contains
latitude/longitude or other coordinate system information
and/or the map projection. In a spatial data set, a very large
numeric data set, the numbers require context. The Spatial
Reference Information is critical to determining what the number
means. Without this critical set of information the GIS displays
the numbers where they lie. The map layers may not line up,
unless or until the coordinate systems and projections are
resolved. This information is often supplied by software systems
as well.
- <spdom>
- <bounding>
<westbc>14.33333</westbc>
<eastbc>14.83333</eastbc>
<northbc>51.25</northbc>
<southbc>51</southbc>
</bounding>
- <lboundng>
<leftbc Sync="TRUE">14.337222</leftbc>
<rightbc Sync="TRUE">14.837199</rightbc>
<bottombc Sync="TRUE">51.000000</bottombc>
<topbc Sync="TRUE">51.250025</topbc>
</lboundng>
</spdom>

Entity and Attribute Information
The Entity and Attribute Information section is perhaps the
least developed of the sections. FGDC metadata was devised to
describe spatial data, specifically cartographic data. As it now
stands, there are two levels of description in the Entity and
Attribute Information section, the Detailed and Overview
Descriptions. The Detailed Description deals with attributes or
variable while the Overview provides the opportunity to give a
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narrative description. This section is not required and is more
applicable to vector data than it is to raster data like images of
maps.
Distribution Information
The Distribution Information section provides the distributor,
file format of data, off-line media types, on-line link to data, and
fees, if any.
Distribution_Information:
Distributor:
Contact_Information:
Contact_Person_Primary:
Contact_Person: Map Librarian
Contact_Organization: Map and Geographic Information Center
Contact_Address:
Address_Type: Mailing and Physical Address
Address:
Homer Babbidge Library
MAGIC U-2005
369 Fairfield Rd.
City: Storrs
State_or_Province: CT
Postal_Code: 06269-2005
Country: USA
Contact_Voice_Telephone: (860) 486-4589
Contact_Facsimile_Telephone: (860) 486-2184
Contact_Electronic_Mail_Address: map.librarian@uconn.edu
Distribution_Liability: None.

Metadata Reference Information
Finally the Metadata Reference Information section relates who
created the metadata and when.
Metadata_Reference_Information:
Metadata_Date: 20051004
Metadata_Contact:
Contact_Information:
Contact_Person_Primary:
Contact_Person: Map Librarian
Contact_Organization: Map and Geographic Information Center
Contact_Address:
Address_Type: Mailing and Physical Address
Address:
Homer Babbidge Library
MAGIC U-2005
369 Fairfield Rd.
City: Storrs
State_or_Province: CT
Postal_Code: 06269-2005
Country: USA
Contact_Voice_Telephone: (860) 486-4589
Contact_Facsimile_Telephone: (860) 486-2184
Contact_Electronic_Mail_Address: map.librarian@uconn.edu
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Metadata_Standard_Name: FGDC Content Standards for Digital Geospatial
Metadata
Metadata_Standard_Version: FGDC-STD-001-1998

The MetaLite for Map Librarians (ML4ML) Application
Metadata is an integral part of this project. A custom metadata
application, MetaLite for Map Librarians (ML4ML), was
developed for the project (Figure 87). The ML4ML application
focuses primarily on required fields in the FGDC metadata
standard.

Figure 87. MetaLite for Map Librarians.

ML4ML builds on the work of the U. S. Geological Survey
and the American Geographical Society. Peter N. Schweitzer of
the USGS developed MetaLite: PC Metadata Entry System
(http://edcnts11.cr.usgs.gov/metalite), a metadata creation tool
in the public domain. MetaLite was written in VB 8.0. This
program was adapted to create the custom MetaLite for Map
Librarians (ML4ML) used in this project. MetaLit for Map
Librarians supports importing and crosswalking of metadata in
GEODEX format.
GEODEX (GEOgraphic InDEX System for Map Series) was
developed by Christopher Baruth of the American Geographical
Society Library in the mid 1980’s to inventory and access the
AGS Library’s map sheets in series. It enables rapid input of data
on maps sheets into the system, and fast geographic
(latitude/longitude) searching, by point or area. As of 2005, there
were a total of 347,729 GEODEX records for map sheets from
169 multi-sheet map sets.
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With the exception of the sheet name and number and a brief
optional note, all other data fields are coded (Figure 88). These
fields fall into one of two types: fixed fields and open fields. In
addition to holdings, the fixed fields indicate that: the map is a
part of a series; it is a topographical map using hachures to show
elevation; it is a monochrome printed map; the format is a
standard quadrangle; the quadrangle’s dimensions are 15 x 30
degree minutes; it is drawn using the Polyhedric projection; it
uses Ferro, not Greenwich, as the prime meridian; and it is at a
scale of 1:75,000. A GEODEX record can also contain up to
five open fields that record contour intervals, editions and
various date types. The level of map sheet control provided by
CODES resulted in a significant savings in labor in creating
metadata records for the AuHu75 Project.

Figure 88. An example of a GEODEX record.

GEODEX was written in QBasic, a 1980’s programming
language which is not readily accessible. The ML4ML application
was designed to convert a GEODEX record to the Federal
Geographic Data Commission’s Content Standard for Digital
Geospatial Metadata and support editing of the record to
describe the ‘map in hand.’ Crosswalking the GEODEX database
to the FGDC Content Standard makes it easier for libraries to
add their sheet holdings records to an international union
collection. The descriptive information from GEODEX and the
detailed spatial referencing information from the ArcGIS
metadata records which can be viewed and edited in ArcCatalog
can be integrated.
Working with ML4ML
Step 1. Download GEODEX records
Download and unzip GEODEX records. Enter the following
URL to download the GEODEX files for the maps of interest:
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ftp://ftp.csd.uwm.edu/pub/geodex/. GEODEX uses a suite of
files: ACL, CAT, FIL, FIN, INA and INB. The American
Geographical Society has compiled sheet level cataloging for 163
sets of maps. Most are not in the public domain, but F0005
Central & Eastern Europe 15 x 30 min. quads has records for
AuHu75 (and maps at 1:100,000) (Appendix A).
In the future ML4ML will enable Import from a network
source. Now it must have the suite of files downloaded as zip
files and loaded locally.
Step 2. Create Sheet Metadata Records in ML4ML
Open the ML4ML program (Figure 89) to import the
downloaded GEODEX records.

Figure 89. The MetaLite Program window.

Click on File⇒Import to open the dialog shown in Figure 90.
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Figure 90. The Import Dialog Box.

Click on the appropriate radio button. In this workbook
example, click the radio button to Import from a local file and
then click OK. This will open the dialog box as shown in Figure
91.

Figure 91. The Local Import dialog box.
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The Abstract, Purpose, Theme Keywords and Contact
Profile can then be entered for the metadata page for the first
map. A completed initial page would look like this (Figure 92).

Figure 92. The completed input section of the Local Import form for
importing data from a Geodex file.

The file name elements are determined and entered in this
section. The AuHu75 Project uses a file naming convention
similar to the Library of Congress (LC) Classification Scheme:
G_6480_C1_s75_4469_1937_A9_ucw_1.tif
1_2_3_4_5_6_7_8_9
1 = Theme
2 = Geography (from G Schedule)
3 = Subject Cutter (from G Schedule)
4 = Scale (derived from metadata)
5 = unique identifier (sheet number, title...
in this instance derived from metadata)
6 = date (derived from metadata)
7 = author cutter (determined from cutter list)
8 = holding library (from OCLC Institution List)
9 = copy
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The Abstract describes the set of maps in general terms:
This set of maps was published in Vienna over a period of years, 18771914. The set is 776 sheets with all sheets from all editions numbering
over 3,665. Each map represents a 15 degree minute x 30 degree minute
(about 1,000 sq. kilometers) 'tile' and can have several editions and print
dates. Other map sets published before, during and after World War II
used the Spezialkarte der Österreichisch-ungarnischen Monarchie as a base
map, making the Spezialkarte a key map for studying a large and significant
area of Central Europe in the 19th and 20th Centuries. As a set of maps, it
enjoys a user community made up of historians and genealogists,
archaeologists, architects, not to mention lawyers researching World War
II reparations claims, representing an enormous, sophisticated Internet
community.

The Purpose states the reason the data set was created:
This topographic map set documents the cartographic history of the
Austro-Hungarian Empire.

The Abstract, Purpose, Theme Keywords, and Contact Profile
will be the same for every map sheet in the set. After they have
been entered as input on the initial metadata page, they can be
written to the metadata pages created for each additional map
sheet in the set. Once the import form has been completed, click
Close to close the import form.
To open an imported record, click the File⇒Open menu
(Figure 93).

Figure 93. Opening the imported Geodex record in MetaLite
for Map Librarians.
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This will open a metadata form containing information for the
previously imported metadata record for the Austro-Hungarian
map set being processed (Figure 94). Notice that the abstract has
been carried over from the import step shown in Figure 92.

Figure 94. The open metadata form for the imported Geodex record in
MetaLite for Map Librarians.

Click on the pull-down arrow to browse through the metadata
records that have been imported for maps that are in the map
sheet database (Figure 95). Then highlight the metadata record
that you would like to open (Figure 96).

Figure 95. Pull-down arrow to select metadata records.
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Figure 96. Selecting a metadata record from the pull-down list.

Once you have selected a metadata record, the Standard
Metadata Entry Form will open as shown in Figure 97.

Figure 97. The metadata entry form.

Click on the tabs to explore the metadata content in each
section of the form. Most of the information should already be
entered into the form based on the information that was
imported from the GEODEX File. There are still several pieces
of information that need to be entered.
Click on the Originator tab (Figure 98). Check the Title to
make sure it is correct. Check the Sheet Identification number
to make sure it corresponds. Finally, check the Publication
Date. In this case, the publication date has to be changed from
1907 to 1912 based on the date on the map for which this
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metadata record is being updated. Notice that the Filename
generated by MetaLite shows 1907 as the date. This needs to be
changed and will be addressed later.

Figure 98. The Originator tab on the metadata entry form.

Now click on the Description tab (Figure 99). The Abstract
and Purpose have been carried over from the import stage.
Check the date in Supplemental Information and change it, if
needed. In this case, change the Revised date to 1912.

Figure 99. The Description tab on the metadata entry form.
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Now click on the Time Period & Status Information tab
(Figure 100). Under Time Period of Content, change the
Ending Date to match the individual map for which the
metadata record is being created. In this case, change the date to
19120101.

Figure 100. The Time Period & Status Information tab.

Now click on the Spatial Domain tab (Figure 101). Nothing
needs to be changed in this tab.

Figure 101. The Spatial Domain tab.
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Next, click on the Keywords tab (Figure 102). In the Place
section, enter LCSH (Library of Congress Subject Heading) to
identify the Place Keyword Thesaurus. The Place Keyword
provides an opportunity to enter place names, like the MARC
651 field. Use the Library of Congress site (Figure 103),
http://authorities.loc.gov/, and click on Search Authorities to
search for the correct form of the place name.

Figure 102. The Keywords tab on the metadata form.

Figure 103. The Library of Congress Authorities website.
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Move on to the Constraints & Graphics tab (Figure 104).
“None” is the default for Access and Use Constraints. If there
are constraints on access or use, enter them here. Otherwise,
everything here should be left as is.

Figure 104. The Constraints & Graphics tab on the metadata form.

Now click on the Distribution tab (Figure 105). Make sure
the Current Control ID identifies the institution at which you are
working. This information should not have to be re-entered. It
was entered on the initial page. If multiple Current Control IDs
are needed, you may add them. The #1 Control ID will be added
as the default, unless another ID is selected.

Figure 105. The Distribution Information tab.
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Finally, click on the Metadata Reference tab (Figure 106).
The same Current Control ID list is used. Again, multiple
Current Control IDs may be added, if needed, but the #1
Control ID will be added as the default, unless another ID is
selected.

Figure 106. The Metadata Reference tab.

Step 3. Export the metadata record
Now it is time to export the metadata record. Click on the MP
menu (Figure 107). MP is a compiler to parse formal metadata. It
checks the syntax against the FGDC Content Standard for Digital
Geospatial Metadata and generates output in HTML suitable for
viewing with a web browser or text editor and in XML suitable
for using in ArcCatalog to support the underpinnings of a
geography network. MP runs on Linux and UNIX systems and
on PC's running all versions of Microsoft Windows (95 and up
including XP). MP generates a text report identifying errors in the
metadata, primarily in the structure but also in the values of some
of the elements whose values are restricted by the standard).
More information about MP is available at:
http://geology.usgs.gov/tools/metadata/tools/doc/mp.html
From the menu, select the appropriate forms to export. In this
case, XML and SID are selected. You will always export the XML
form. The file type to be associated with the metadata record will
depend on the format of the images for which you are preparing
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the metadata record. Based on the image processing section of
this workbook, the appropriate format is SID format.

Figure 107. Exporting the updated metadata record using the MP menu.

Now click on the Export button in the interface (Figure 108).

Figure 108. The Export button.
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You will receive the following message prompt when you click
the export button (Figure 109). Click Yes.

Figure 109. The Save metadata prompt.

After clicking yes, the following box will open (Figure 110).
You will need to navigate to the folder where you have saved the
image that corresponds to this metadata record and then click
Save.

Figure 110. Saving the metadata record in the folder where the associated map
image is stored.

If you have left a field blank, MetaLite will not let you export
the record and you will receive a message like the one in Figure
111. This is a critical error checking step to confirm that the
XML record is a well formed record. If there are errors you will
need to go back and fill in the appropriate information. If there
are no errors, the Export Results will look like the report in
Figure 112.
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Figure 111. Metadata Export Results error message.

Figure 112. Successful metadata export.

Now navigate to the directory where the images and metadata
record have been saved (Figure 113). The files listed at the top
were generated by Metalite. The files listed at the bottom are the
SID map image, world, and auxiliary files for displaying the
scanned, rectified, and clipped map image.

Figure 113. Metadata and image files in the folder.

You can delete the .ERR and the .SGML files. They are work
files and not ultimately necessary. This will leave only the .XML
file (Figure 114).
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Figure 114. XML metadata and images files in the folder.

Notice that the filename exported by Metalite shows the 1907
date (Figure 115). This must be changed to match the map image
file name. So edit the file name to change 1907 to 1912 (Figure
116). You will also have to change _sid to .sid in the filename of
the XML document as shown in Figure 117.

Figure 115. Mismatched XML and image file names.

Figure 116. Corrected XML file name matching image file names.

Figure 117. Correcting the file extension for the .sid.xml file by changing the
underscore to a period.

Once the metadata has been created and exported, the
metadata and image file names match, and the metadata file
extension has been corrected, it is time to open ArcCatalog to
check the metadata.

80

Step 4. Importing metadata into ArcCatalog
Open ArcCatalog. In the Catalog tree, navigate to the folder
where the metadata record and map image are stored and click on
the name of the map image to highlight it (Figure 118).

Figure 118. Navigating to the map image in ArcCatalog to view metadata.

Click on the Metadata tab in the ArcCatalog window (Figure
119). You should see the metadata for your map image as created
using MetaLite (Figure 120).

Figure 119. The Metadata tab in ArcCatalog.
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Figure 120. Displaying metadata for the image in ArcCatalog.

Click on the Stylesheet arrow and scroll to change the style to
FGDC Classic (Figure 121).

Figure 121. Changing the metadata stylesheet in ArcCatalog to change the
appearance of the metadata to FGDC Classic.

Scroll through the metadata to check it (Figure 122).
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Figure 122. The metadata record for Map 3553 in FGDC Classic format.

Conclusion
This project began with a set of historical map sheets. At the
conclusion of the project, there is now the original TIF image of
each scanned map sheet, a compressed, clipped, projected and
georeferenced image of each map sheet, and a metadata file
describing the digital object and its fitness for use. These can be
used in a GIS application or with ArcIMS. With minimal further
processing, the collection can be distributed using Web 2.0
technologies.
During the work on this project, the launch of Google Earth
and Google Maps provided new tools for distributing
information about places on the Web. In order to make these
map sheets available through Google Earth or Google Maps, the
images would have to be converted to JPEG format and
described with KML, the Google Keyhole Markup Language
(http://code.google.com/apis/kml/documentation). Despite the
evolution of information technology, the process described in
this workbook addresses the fundamental elements of a digital
geo-spatial object and creates the basic building blocks of a
distributed map library of the future.
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Appendix
American Geographical Society GEODEX File List
The following table lists the map set number and name and the number of GEODEX
records for maps in each set. The Central & Eastern Europe set highlighted on p. A-2
was the source of records for map sheets in the AuHu75 project.

F0020
F0039
F0048
F0059
F0083
F0157
F0162
F0168
F0171
F0046
F0072
F0085
F0167
F0170
F0173
F0174
F0002
F0042
F0044
F0045
F0053
F0056
F0067
F0075
F0076
F0093
F0095
F0154
F0310
F0017
F0051
F0055
F0066
F0071

Set Number and Name
World 1:500,000 (Series 1404)
World 1:250,000 (WAC)
World 1:2,500,000 (Karta Mira) [102]
World 1:1,000,000 (IMW, etc.)
World 1:500,000 (GWM)
Antarctica 1:250,000 (Geology)
Joint Operations Graphics 1:250,000
World 1:1,000,000 (ONC'S)
World 1:500,000 (TPC Charts)
Great Lakes Charts - U.S.(LARGE SCALE)
Great Lakes Charts - U.S. (SMALL SCALE)
Canada 1:500,000 (NTS)
Canada : land information series, 1:250,000
Canada 1:250,000 (NTS)
Canada 1:50,000 (52ø-88ø) NTS 1-49, 120, 340
Canada 1:50,000 (88ø-141ø) NTS 52-117, 560
Mexico 1:50,000 (1974- ) [z]
Central America 1:50,000 (Various AMS)
Mexico 1:100,000
Uruguay 1:100,000 (Planimetric)
Brazil 1:100,000 [z]
Venezuela 1:100,000
Cuba 1:62,500
Peru 1:100,000
Argentina 1:100,000
Ecuador 1:100,000
Argentina 1:50,000
Latin America 1:250,000 (PAIGH)
Argentina 1:500,000
South Africa (Geology)
Liberia, constituencies 1:250,000
Africa (var 1ø quads) 1:200,000 & 1:250,000
Egypt 1:50,000 (German War Maps)
Sudan 1:100,000
A-1

Number of
Records
394
1915
263
3661
1185
158
1012
746
491
494
56
1032
155
2610
8148
13420
2279
822
112
87
2212
637
97
407
455
16
880
444
216
87
10
2234
324
10

Set Number and Name
F0077 Nigeria 1:50,000
F0079 Kenya, Tanzania, Uganda 1:50,000
F0081 Zambia 1:50,000
F0097 French West Africa 1:500,000
F0301 Africa 1:1,000,000 & 1:2,000,000
F0313 South Africa 1:50,000
F0315 Gambia 1:50,000
F314 Ghana, Ivory Coast (Various)
F0037 Asia 1:250,000 (Various AMS)
F0038 India 1:126,720 (Survey of India)
F0047 Israel 1:100,000
F0052 [Asia] 1:253,440 (GSGS, Surv. of India
F0078 Iran 1:100,000 & 1:253,440
F0091 India 1:1,000,000 (Geol and Mineral Atlas)
F0099 Malaya-Thailand 1:63,360
F0169 Japan 1:50,000 (Geology)
F0308 Philippines 1:50,000 (AMS S712)
F0311 Taiwan 1:50,000 (Geologic)
F0312 Korea 1:50,000 (AMS)
F0082 New Zealand 1:63,360
F0155 Australia 1:100,000 [z]
F0166 Australia 1:250,000 (Various)
F0004 France 1:50,000 (Orange Series) [z]
F0005 Central & Eastern Europe 15 x 30 min. quads
F0006 Poland 1:25,000 (1928-1938)
F0019 Greece (various topographic)
F0021 German Empire 1:25,000 [z]
F0023 Great Britain 1:63,360 (7th series)
F0024 France 1:250,000 (Geology)
F0027 Europe 1:250,000 (Various AMS)
F0028 Spain 1:800,000
F0029 Ireland 1:63,360 (Ordnance Survey)
F0030 Belgium 1:50,000
F0031 Switzerland 1:50,000
F0032 Luxembourg 1:20,000
F0033 Balkans 1:50,000 (GWM)
F0035 Italy (Various topographic)
F0049 Spain 1:50,000
F0050 Russia 1:100,000 (German War Maps)
F0054 Ireland - Town Plans, 1:500

A-2

Number of
Records
1500
1499
1372
120
281
262
67
651
2002
1441
50
1798
187
24
248
6283
786
379
369
762
3171
1303
1099
3745
1260
295
5115
292
17
1101
9
179
147
108
30
600
2682
1295
1099
647

F0057
F0058
F0060
F0063
F0064
F0065
F0068
F0069
F0086
F0096
F0098
F0163
F0164
F0172
F0175
F0303
F0304
F0305
F0306
F0177
F0178
F0179
F0302
F0307
F0309
F0009
F0010
F0011
F0041
F0080
F0094
F0152
F0156
F0158
F0159
F0160
F0161
F0165
F0101
F0102

Set Number and Name
Lithuania 1:100,000 & Latvia 1:75,000
Central Europe 1:200,000
Central Europe 1:300,000
Germany 1:50,000
Russia 1:50,000 (German War Maps)
Denmark 1:40,000
Romania 1:100,000
British Geological Survey 1:250,000
France 1:100,000
Hungary 1:100,000
Great Britain 1:50,000 (Second series)
West Germany 1:200,000 (1964- )
Norway 1:50,000 (Series 711)
Carta Corografica de Portugal 1:50,000
Sweden 1:50,000
Slovakia 1:100,000
Poland 1:100,000 (new series)
Europe 1:100,000 (war maps)
Soviet Union 1:200,000
Nautical charts (DMA/NOS) -1:399,999
Nautical charts (DMA/NOS) 1:400K-1:3.99M
Nautical charts (DMA/NOS) 1:4MNautical Charts - Coast & Geodetic Survey
Canada-Hydrographic Charts (Various)
New Zealand Oceanic Series 1:1,000,000
Tennessee 1:24,000 (Geology)
Maryland 1:24,000 (Geology)
Desert Access Guides, California 1:100,000
United States Land Cover 1:250,000 (L Series)
United States 1:100,000 (AMS)
United States (AMS) 1:25,000
United States 1:50,000 (DMA)
United States 1:100,000 (1980- )
United States--Counties, Eastern
United States--National Forests 1:24,000 [w]
United States 1:250,000 (USGS & DMA)
United States--Counties, Western
United States--Geology (GQ Series)
Arkansas USGS (Various)
Alabama USGS (Various)

A-3

Number of
Records
228
793
389
869
583
589
171
71
162
84
204
232
922
248
2169
91
286
285
4197
7510
1045
146
77
1416
173
378
19
25
193
301
5630
4257
3544
249
2834
2908
375
1772
2997
2777

F0103
F0104
F0105
F0106
F0107
F0108
F0109
F0110
F0111
F0112
F0113
F0114
F0115
F0116
F0118
F0119
F0120
F0121
F0122
F0123
F0124
F0125
F0126
F0127
F0128
F0129
F0130
F0131
F0132
F0133
F0134
F0135
F0136
F0137
F0138
F0139
F0140
F0141
F0142
F0143

Set Number and Name
Alaska - USGS (Various)
Arizona USGS (Various)
California - USGS 1:31,680 AND LARGER
California - USGS (Various)
Colorado USGS (Various)
Connecticut - USGS (Various)
Delaware USGS (Various)
Florida - USGS (Various)
Georgia - USGS (Various)
Hawaii - USGS (Various)
Idaho - USGS (Various)
Illinois - USGS (Various)
Indiana - USGS (Various)
Iowa - USGS (Various)
Kentucky - USGS (Various)
Louisiana - USGS (Various)
Maine - USGS (Various)
Maryland and D.C. - USGS (Various)
Massachusetts - USGS (Various)
Michigan - USGS (Various)
Minnesota - USGS (Various)
Mississippi - USGS (Various)
Missouri - USGS (Various)
Montana - USGS (Various)
Nebraska - USGS (Various)
Nevada - USGS (Various)
New Hampshire - USGS (Various)
New Jersey - USGS (Various)
New Mexico - USGS (Various)
North Carolina - USGS (Various)
North Dakota - USGS (Various)
New York - USGS (Various)
Ohio - USGS (Various)
Oklahoma - USGS (Various)
Oregon - USGS (Various)
Pennsylvania - USGS (Various)
Rhode Island - USGS (Various)
South Carolina - USGS (Various)
South Dakota - USGS (Various)
F0143 Tennessee - USGS (Various)

A-4

Number of
Records
6313
6156
11111
3829
6034
1050
252
3874
3114
583
4527
3309
2421
2774
3115
4137
2995
1912
2523
3458
3733
2017
4436
7059
2464
5042
925
1241
5082
3778
2519
6454
3579
2478
6102
5436
252
1495
2691
3552

F0144
F0145
F0146
F0147
F0148
F0149
F0150
F0151
F0153

Set Number and Name
Texas - USGS (Various)
Utah - USGS (Various)
Vermont - USGS (Various)
Virginia - USGS (Various)
Washington - USGS (Various)
West Virginia - USGS (Various)
Wisconsin - USGS (Various)
Wyoming - USGS (Various)
Puerto Rico (USGS Various)

A-5

Number of
Records
11062
4971
848
4577
5033
2375
3234
5490
349

